Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00ab105/wp-settings.php on line 512

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00ab105/wp-settings.php on line 527

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00ab105/wp-settings.php on line 534

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00ab105/wp-settings.php on line 570

Strict Standards: Declaration of Walker_Page::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_PageDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1244

Strict Standards: Declaration of Walker_Category::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1394

Strict Standards: Declaration of Walker_Category::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1394

Strict Standards: Declaration of Walker_Category::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1394

Strict Standards: Declaration of Walker_Category::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1394

Strict Standards: Declaration of Walker_CategoryDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00ab105/wp-includes/classes.php on line 1445

Strict Standards: Redefining already defined constructor for class wpdb in /www/htdocs/w00ab105/wp-includes/wp-db.php on line 306

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00ab105/wp-includes/cache.php on line 103

Strict Standards: Redefining already defined constructor for class WP_Object_Cache in /www/htdocs/w00ab105/wp-includes/cache.php on line 431

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00ab105/wp-includes/query.php on line 61

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00ab105/wp-includes/theme.php on line 1109

Strict Standards: Declaration of Walker_Comment::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00ab105/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00ab105/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00ab105/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00ab105/wp-includes/comment-template.php on line 1266

Strict Standards: Redefining already defined constructor for class WP_Dependencies in /www/htdocs/w00ab105/wp-includes/class.wp-dependencies.php on line 31

Strict Standards: Redefining already defined constructor for class WP_Http in /www/htdocs/w00ab105/wp-includes/http.php on line 61
blog.murb.com » WordPress-Update auf v.2.7
Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1002

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1003

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1002

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1003

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1002

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1003

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1002

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w00ab105/wp-includes/kses.php on line 1003

WordPress-Update auf v.2.7

23.12.2008 von Richard

Kaum ist man eine Weile nicht mehr eingeloggt, schon gibt es wieder eine neue Version von WordPress. Version 2.7 sei verfügbar macht ein gelber Balken mich darauf aufmerksam. Ich solle doch bitte updaten.
Kein Problem. Dem Link folgen und das Archiv downloaden. Brav öffne ich die liesmich.html um mich über weitere Schritte des Updates zu informieren. Wie fast zu erwarten heißt gleich Punkt 1 der Aktualisierungsanleitung: “Löschen Sie alle WordPress-Dateien und -Ordner außer wp-config.php und wp-content.”.

Dumme Sache, denn in meiner Anpassungs- und Umgestaltungswut nach Installation der ersten WordPress-Version (2.65) hatte ich natürlich in einigen Dateien herumgepfuscht und diese durfte ich nun finden und den geänderten Code übertragen. Na prima! Wie soll ich jetzt die ganzen Dateien finden, zumal mir nach einem Backup der Webspacedateien alle Dateien mit gleichem Datum vorliegen?

Die Lösung lautet UltraCompare, ein mittlerweile sehr ausgereiftes Unterprogramm von UltraEdit. Dort wählte ich zuerst ein Verzeichnisvergleich zwischen meinem aktuellen Webspacestand und der nochmal neu entpackten WordPress Version 2.65 . Für meinen Fall musste ich in der Konfiguration unter “Optionen zum Ignorieren > Ordner” noch einen Haken bei “Unterschiede zwischen Dateizeiten ignorieren” setzen und das Programm tat das, was ich wollte. Nach dem Herausfiltern der geänderten Dateien konnte ich mittels Dateivergleich (siehe Bild) die geänderten Codezeilen kopieren.

UltraCompare

Damit war die Sache erledigt! *freu*

Geschrieben in Allgemeines, Programme & Tools |

1 Kommentar

  1. Gregory Sagt:

    savonarola@concussion.elvis” rel=”nofollow”>.…

    good info!!…